gettext problem in FreeBSD 8.3 system hosed

Antonio Olivares olivares14031 at
Tue Mar 26 11:53:12 UTC 2013

Dear Sir,

> As bapt@ hints: try rebuilding binutils without NLS.
> --
> --

I have binutils installed without NLS.  I ran make deinstall reinstall
inside /usr/ports/devel/binutils/ and it deinstalls and it fails to
reinstall because it depends on gettext :(  Now I guess I am really in

I am not using pkgng just ports.  On three machines I am successfull,
two 9.1-RELEASE-p1 and one 8.3-RELEASE, but this 9.1-RELEASE box I
could not build some ports, I tried deinstall/reinstall options, and
now I guess I am in a major problem, unless gettext starts to build
soon, I uninstalled glib20, and tried reinstall it fails with gettext.
 There is a new version out, but it has not made it to ports :(
I'll hang in there for a little while longer, but if it comes down to
deleting and reinstalling all ports, I may do just that.

Best Regards && Thanks for the suggestions and advice provided.


More information about the freebsd-questions mailing list