getopt port in FreeBSD-9.1

Istvan Gabor suseuser04 at
Wed Mar 20 17:43:59 UTC 2013


I would like to install firefox-esr-i18n port but is stops at getopt install.
I tried to install getopt port but it gives:

root@:/usr/ports/misc/getopt # make install clean
===>  Extracting for getopt-1.1.5
=> SHA256 Checksum mismatch for getopt-1.1.5.tar.gz.
===>  Refetch for 1 more times files: getopt-1.1.5.tar.gz
=> getopt-1.1.5.tar.gz doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch
fetch: Connection refused
=> Attempting to fetch
fetch: File unavailable (e.g., file not found, no access)
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/ and try again.
*** [do-fetch] Error code 1

Stop in /usr/ports/misc/getopt.
*** [checksum] Error code 1

Stop in /usr/ports/misc/getopt.

The getopt which has the checksum mismatch is from
downloaded manually by browser and copied into /usr/ports/distfiles.

I tried to download  manually
but my browser can't find it either.
That directory has getopt-1.1.4.tar.gz

How to solve this?



More information about the freebsd-questions mailing list