gvim GUI cannot be used

Raphael Ahrens tant.sinnister at googlemail.com
Fri Jul 5 12:11:45 UTC 2013

CeDeROM <cederom at tlen.pl> wrote on Fri, 05.Jul.13 13:47:
> On Fri, Jul 5, 2013 at 1:15 PM, Raphael Ahrens
> <tant.sinnister at googlemail.com> wrote:
> > I tried this, but I get the same result.
> > The thing is in the make prozess it prints
> >         defaulting to: don't HAVE_X11
> >         checking --enable-gui argument... no GUI support
> >         checking X11/SM/SMlib.h usability... yes
> >         checking X11/SM/SMlib.h presence... yes
> >         checking for X11/SM/SMlib.h... yes
> >         no GUI selected; xim has been disabled
> >         no GUI selected; fontset has been disabled
> Have you tried "make config"  (as root) select X11 and graphical
When I execute "cd /usr/ports/editors/vim; make config" I get
	===> No options to configure
> toolkit, or "make -DHAVE_X11" . Maybe you have no x11/toolkit
> dependencies installed.. but if you select them in config make should
> build them for you?
The question is which x11/toolkit. I can't remember deleting any before
> --
> CeDeROM, SQ7MHZ, http://www.tomek.cedro.info

More information about the freebsd-questions mailing list