FreeBSD on EC2

David Noel david.i.noel at
Tue Dec 10 13:27:38 UTC 2013

OK, I just heard back from Colin with the solution. Apparently Amazon
scraps their default to allow policy when you spin up Windows
instances so you have to explicitly allow SSH connections in the
security group settings.

On 12/10/13, David Noel <david.i.noel at> wrote:
> No luck with "ami-12576757". Am I the only one having trouble with
> EC2? It's free to launch a micro instance. Can anyone else try this
> and verify that the AMI's aren't working?
> On 12/9/13, David Noel <david.i.noel at> wrote:
>>> On 12/7/13, David Noel <david.i.noel at> wrote:
>>>> I started a 10-BETA4 ami on us-west and tried ssh'ing in but had no
>>>> success. "Operation timed out" is the output. Does anyone know why
>>>> this might be? The default security group policies default to allowing
>>>> connections on port 22 from any IP address so I'm confused why ssh
>>>> isn't working.
>>> On 12/8/13, David Noel <david.i.noel at> wrote:
>>> Forgot to update firewall rules to allow outbound ssh. That should fix
>>> it.
>> No, that's not it. Something else is wrong. I spun up "ami-2ebfda1e"
>> on a free micro instance and tried to ssh in. No luck. I spun up a
>> RHEL instance and ssh'd in just fine. Is anyone able to log in to the
>> FreeBSD ami's? If so, which one/s did you use?

More information about the freebsd-questions mailing list