FreeBSD Install Problem

Chris Neudorf chrisneudorf at
Fri Sep 7 21:10:15 UTC 2012


I have a problem installing FreeBSD 9.0 Releaseon my Lenovo Thinkpad R61i laptop (4GB RAM, 160GB HDD, 32-bit). It doesn't matter if I tried installing it from the CD or the DVD, I still have the same problem. I even tried re-downloading and re-burning a new CD or DVD, and I'm still unable to install. I even have problems going through the "sysinstall" route.

In the installation process, I'm able to go far to the partitioning area in where the problem occurs. I click for "Guided" partitioning and then I receive this "Abort" message:


An installation step has been aborted. Would you like to restart the installation or exit the installer?

[ Restart ]                         [ Exit ]


When I click restart I end up with the same result, and I end up in a neverending cycle of unable to install.

(I even have a the same problem installing from GhostBSD.) 

Is there any remedies to this problem? 

Thank you so much,


More information about the freebsd-questions mailing list