Cannot --enable-pcretest-libedit because libedit library was not found

Len Conrad LConrad at Go2France.com
Sun May 20 15:54:52 UTC 2012


8.2-RELEASE FreeBSD 8.2-RELEASE #0

with current portsnap

mtr, postfix-current, pcre all fail to install with error:

** Cannot --enable-pcretest-libedit because libedit library was not found.
===>  Script "configure" failed unexpectedly.
Please report the problem to mm at FreeBSD.org [maintainer] and attach the
"/usr/ports/devel/pcre/work/pcre-8.30/config.log" including the output of the
failure of your make command. Also, it might be a good idea to provide an
overview of all packages installed on your system (e.g. an `ls /var/db/pkg`).
*** Error code 1

thanks
Len






More information about the freebsd-questions mailing list