"Twitter.com is loading slowly" after updating to Firefox 13.0.1

Arthur Chance freebsd at qeng-ho.org
Tue Jul 17 14:59:20 UTC 2012

On 07/17/12 14:48, Greg Larkin wrote:
> On 7/17/12 7:56 AM, Toomas Aas wrote:

>> I'm having this problem on two different computers, one running
>> 8.3-STABLE and the other running 9.0-STABLE. After updating Firefox
>> from 12.0 to 13.0.1, whenever I access twitter.com, I can log in
>> but after that a message appears saying that "Twitter.com is
>> loading slowly", and the site is practically unusable - clicking on
>> any of the links has no effect.
>> Various support sites say that this may be a problem with Firefox
>> extensions or plugins, or some difficult-to-find problem which may
>> be worked around by clearing cache and cookies, or trying with a
>> new Firefox profile.
>> For testing, I have disabled all extensions and plugins. I have
>> also tried moving my ~/.mozilla directory out of the way so that
>> new empty profile is created. None of this has helped. The fact
>> that this is happening on two totally different machines is leading
>> me to think that maybe this is some peculiarity in a way that
>> Firefox is compiled on FreeBSD, so I decided to ask if anyone else
>> is seeing this.
>> When updating Firefox to 13.0.1, I didn't change any port
>> configuration options from what I was using previously: cat
>> /var/db/ports/firefox/options # This file is auto-generated by
>> 'make config'. # Options for firefox-13.0.1,1
> Hi Toomas,
> I ran into this problem with FF13 on OS X over the weekend, and I
> fixed it with a suggestion I found somewhere online:
> Open the about:config preference pane in FF.  Change the
> http.keep-alive property to "true", and you should be all set.
> Hope that helps,

My FF 13.0.1 shows true as the default state for network.http.keep_alive

More information about the freebsd-questions mailing list