wireless and/or routing question

Waitman Gobble gobble.wa at gmail.com
Fri Jan 13 05:51:54 UTC 2012

On Thu, Jan 12, 2012 at 9:29 PM, Waitman Gobble <gobble.wa at gmail.com> wrote:

> Hello,
> I am running 9.0-RC3 i386 on an Acer Aspire One D150. i am having trouble
> with the wireless setup.
Hi, update-

i noticed if i start routed it complains...
p00ntang# routed
p00ntang# routed: wlan0 ( is duplicated by ale0 (

so i tried shutting off ale0... now i can ping gw but still no luck getting
outside. :(

p00ntang# ifconfig ale0 down
p00ntang# ping
PING ( 56 data bytes
64 bytes from icmp_seq=0 ttl=64 time=3.381 ms
64 bytes from icmp_seq=1 ttl=64 time=2.499 ms
64 bytes from icmp_seq=2 ttl=64 time=2.893 ms
--- ping statistics ---
3 packets transmitted, 3 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 2.499/2.924/3.381/0.361 ms
p00ntang# ping google.com
PING google.com ( 56 data bytes
ping: sendto: Network is down

Now I feel like i "need to go back to networking school 101". lol.

If anyone has a hint to solve my routing situation I'd really appreciate it!


Waitman Gobble
San Jose California USA

More information about the freebsd-questions mailing list