Install freezes (FreeBSD9) on ProLiant BL465c G1

Ewald Jenisch a at
Thu Jan 12 20:55:36 UTC 2012


I'm having a hard time trying to install FreeBSD9 (64bit) onto a HP
ProLiant BL465c G1 (Blade-System):

The boot process (booting from CD) runs up to the point where it says 
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 12Mbps Full Speed USB v1.0
usbus3: 12Mbps Full Speed USB v1.0
usbus3: 480Mbps Full Speed USB v1.0

Then - freeze :-(

No keyboard interaction possible - only power-cycle 

I've tried booting in verbose mode but with all those
messages scrolling by so quickly and the system finally
freezing I can't get much help out of them.

Next I tried booting from the Installation .ISO
with "ACPI off". This time I got a "KBD stack trace"!

Anybody out there seen this before?

Any cure/help to get FreeBSD running on this blade system?
(Please note that I've got a bunch of similar blades
running under 8.2 - no problems)

I've put two screenshots showing that happens on the net


Thanks much in advance for your help!


More information about the freebsd-questions mailing list