9.0-RELEASE amd64 Bricked My Hard Drive

illoai at gmail.com illoai at gmail.com
Fri Jan 6 18:21:33 UTC 2012

On 5 January 2012 22:16, Bill Tillman <btillman99 at yahoo.com> wrote:
> then I attempted to reboot the system but nothing happened. And by that I
> mean the computer's flash screen would come up and give me the choice
> to enter the Bios Setup or Boot Menu and that's all. I could not enter the
> bios setup or the Boot menu. The keyboard was still responding as I
> could press the CapLock key and toggle the light on and off, but outside
> of that the computer would not boot. On the advice of some of the techs
> in #FreeBSD channel I moved the drive over to another computer which
> was working fine, and the same thing happened. The computer would
> start up, show me the flash screen to do the Bios setup and then nothing.
> I put the other drive back in and it worked fine. I tried another computer
> and the results were the same. Now it gets really wierd. I thought that I
> could just make this IDE drive a slave and boot with another drive and
> cleanup the mess. But no matter which computer I chose, and no matter
> how I setup the Slave/Master drive, as long as this drive which I had
> installed FreeBSD-9.0-amd64 was in the loop, the computer would
> lockup at the bios screen. I could not get anything to boot if this drive
> was in the loop. If I removed it everything was fine. So basically,
> FreeBSD-9.0-RELEASE bricked an otherwise good 80GB hard drive
> and I can't seem to recover it.
> Any suggestions would be appreciated.

I have an old IDE->USB adapter that I think I picked up
for $15 a few years ago.
(amazon has them for that right now http://amzn.to/xfyeOW
Your local Beast Buy or MicroSinter may have such as well
the newer once seem to all have eSATA ports too)
Silly things like that come in handy once in a great
while.  Though you may have that rare case when your
HDD's board cooked itself for some reason.


More information about the freebsd-questions mailing list