much to my surprise....

Gary Kline kline at
Thu Sep 22 19:30:56 UTC 2011


well, after a forced, unexpected, and emergency 5 days away, i got
back to my desk and could not ping.  while mail seemed to be working, 
and my *local* ping worked---I could ping around from my freebsd server
to my other computers--i spent 3+ hours trying to ping various
sites.  Zero.  i tried everything i could think of.  NOTHING worked.  
i tried the -d -f -f to named and on and on and on.  nothing.

*Finally*, i  saw that my telco router was displaying "INT" in red
LED's.  i didn't know they displayed in any other color but the
default green, but after power-cycling, voila! back to green.  
and now, yes, i can ping  and i'm pretty sure other
network things will work too.  

from any/all sysadmin types or others::
i would like tricks, tips, insights--whatever--about named and
whatever else.  i thought i had collected many.  nope.    i've got
bind 9.8 installed and it was working fine until my recent
'vacation.'  Other than checking one's routers (hub/switch), and other 
hardware (including server, computers, cables, etc) does anybody have a
checklist of what to do to diagnose this?  are there any other
utilities i can try besides ping and named -d 3 -f -g?   other
network utilities with a debug flag?  i'm running 7.3 on a dell 530.

tia for any insights,

 Gary Kline  kline at  Public Service Unix
           Journey Toward the Dawn, E-Book:
          The 8.51a release of Jottings:

More information about the freebsd-questions mailing list