Odd error when doing pkg_version

Евгений Лактанов root1101 at gmail.com
Tue Sep 20 21:47:11 UTC 2011

21.09.2011 01:40, Alexander Best пишет:
> On Tue Sep 20 11, Ron (Lists) wrote:
>>>> Starting a couple of days ago, when I run pkg_version I get the
>>>> following error:
>>>> /libexec/ld-elf.so.1: Shared object "libgdbm.so.3" not found, 
>>>> required
>>>> by "httpd"
>>>> Everything seems to run OK except for this message appearing in the
>>>> middle of the run.  I've tried to narrow it down with no real luck.
>>>> I've tried searching for ports with libgdbm or ld-elf in them and am
>>>> not finding any (installed or not).
>>>> Does anyone know where this is coming from and how to fix it?
>>> maybe
>>> portupgrade -f httpd\*
>>> ?
>> Yeah, I tried looking at that, but I don't have the httpd port 
>> installed or any of the other variations of httpd.  Or if I do, it 
>> doesn't show up anywhere that I can see.
> hmmm....no idea then. sorry.
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"
Perhaps a port built with the httpd support? Have you installed or
upgraded anything a couple of days before?

More information about the freebsd-questions mailing list