Still stalls on xpt_config

Chris Whitehouse cwhiteh at
Sat Nov 12 17:59:44 UTC 2011

On 11/11/2011 16:39, Chuck Bacon wrote:
> Magnificent!  Quick and easy; not using FW anyhow (& the BIOS calls it
> 1394 )-: Furthermore, we've reversed the order of disks and given them
> new names. Ugh. I'll get used to it.
> Many Thanks,
> Chuck Bacon -- crtb at

Glad to hear it. I hope you won't mind that I've cc'd the list.



> On Fri, 11 Nov 2011, Chris Whitehouse wrote:
>> On 11/11/2011 00:21, Chuck Bacon wrote:
>>> Every 9.0 version I've tried has failed to boot, ending up with:
>>> Still waiting after {60,..,300} seconds for xpt_config.
>>> What's a body to do? I've tried disabling ACPI, going single,
>>> safe mode. All on my ASUS M4A785TD-EVO mobo with some amd64 x4.
>>> Any additional info I can provide?
>> Try disabling firewire in your BIOS. If that lets you boot then
>> rebuild your kernel without device sbp and re-enable firewire.
>> Chris

More information about the freebsd-questions mailing list