editors/openoffice.org-3

John Levine johnl at iecc.com
Mon May 30 23:32:53 UTC 2011


>> I wouldn't mind using one of the packages but they want perl version
>> 5.12 and I don't want to use that just for OO.

Either use -f to force it to go ahead anyway, and then pkgdb -F to fix
the dependencies, or else unpack it, edit the dependecy file, repack
it, and install it.  The latter sounds gross but actually takes about
five minutes.

R's,
John



More information about the freebsd-questions mailing list