Installing gnome2 problems...

Chris Brennan xaero at
Wed Jan 26 15:08:59 UTC 2011

On Wed, Jan 26, 2011 at 8:15 AM, Modulok <modulok at> wrote:

> List,
> I tried to install gnome2 today, but failed. I first tried using
> pkg_add, but ran into a conflict where 'tdb-1.2.0 conflicts with
> samba3.0.37_1,1'.

Samba's backend changed, you'll need to make sure that all of Samba3's deps
are installed/upgraded correctly.

> I *need* samba3 as I use it for other network
> services. So, I tried to build gnome2 from ports after disabling MAPI.
> It *almost* worked, but the build still failed. I ran
> as instructed, but it said the cause was unknown.
Where did it fail, what was the error? Can you post the relevant part of the
failure to the list?

> Before I built anything, I updated my ports tree via 'portsnap fetch
> && portsnap update'. I'm on FreeBSD 8.1 RELEASE on amd64.
'portsnap fetch extract' or 'portsnap fetch update' ... saves yourself some
keystrokes. I tend to alias these to 'pfe' and pfu', saves even more

More information about the freebsd-questions mailing list