nedit problem

Fred fred at
Sun Feb 6 20:00:06 UTC 2011

On 02/06/11 00:53, b. f. wrote:
> Fred Boatwright wrote:
>> After updating all ports on 8.1-RELEASE, nedit has a problem.  The right
>> mouse button works ok in the toolbar but if it is pressed in the text
>> area, for example to copy a block of text, the cursor changes shape and
>> the X session becomes completely locked up.  I have to stop X and
>> restart it.  I have tried to deinstall nedit and rebuild it but this
>> didn't help.  It is nedit-5.5 with Motif 2.2.3.
> This is a known problem with many Motif-based applications, arising
> from a bug in recent versions of Xorg.  It has been corrected
> upstream, and it is likely that this problem will be fixed when the
> ports freeze ends shortly after the release of FreeBSD 7.4 and 8.2, if
> not before.  If you can't wait, you can try using the patches from:
> b.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"
I have tried several editors that are horrible.  Axe installed from 
packages dumps core.  There were a lot of warnings that later versions 
of libraries were installed than axe was expecting.  Does the maintainer 
need to know this?

Can you tell me how to install the Xorg patch to make nedit work?  I 
have not worked with getting source code or compiling from source.  I 
can do the edit on another computer.

Best regards,

More information about the freebsd-questions mailing list