Nuxeo install in FreeBSD

Peter Ulrich Kruppa ulrich at
Tue Dec 6 20:03:40 UTC 2011

Hello Bruno,

On 05.12.2011 21:47, Bruno Gruel wrote:
> Hello,
> I just want to know if someone already try to install NUXEO on a FreeBSD.
> I try some month later without sucess. I will try to install it on
> FreeBSD82 to day.
For the fun of it I just tried the nuxeo-dm-5.4.2-tomcat package on my 
FreeBSD 9.0-RC1 (which in this case shouldn't make a difference to your 
8.2) with jdk-1.6.0_03-p4.

I unzipped the thing in /usr/local and tried to execute the
	./bin/nuxeoctl start
command, which failed. Having a look at the first line of this file I found
But my bash is installed in
	# which bash
So I changed the first line of nuxeoctl into
and now I can start and run Nuxeo.

I hope that helps


> I already ask the question on the nuxeo forum without reply..
> Thank's.
> Bruno
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list