Unable to find device node for /dev/ad4s1b in /dev

Henry Olyer henry.olyer at gmail.com
Mon Sep 20 07:17:55 UTC 2010

Not that I blame the people behind FBSD.  I am amazed that it's so robust.
 But of course, since I purchased this ASPIRE laptop (model 7741Z,) for
FreeBSD I'd like to run that on it.  So far, well, maybe Billy Gates has
finally gotten his memory back, maybe he'll finally make something that

This is what I know, I run the FBSD install program and immediately, as soon
as the system attempts to do the necessary partitioning.  That's when the
failure occurs, with the complaint that:

Unable to find device node for /dev/ad4s1b in /dev

I've tried a few things, I can put OpenBSD up, works fine -- except as good
as that system is, I need to run FBSD.  I do development and research and
everything I've done for the last decade is done under FBSD.

So I guess I am really serious here, HELP.

Oh, one more thing.  I can install PC-BSD, that works.  And I actually like
that system, I just don't want all that overhead, it's pretty resource

I just want my FreeBSD.  The thing is, am I going to get it?

More information about the freebsd-questions mailing list