Problem installing Backula-bat

Cato Myhrhagen cato.myhrhagen at
Thu Jun 17 12:02:53 UTC 2010


First let me say that i am new to FreeBSD and Bacula, so my question might
be a bit trivial. Newertheless, I am having big problems installing Bacula
BAT on my FreeBSD server. Let me explain what i have done so far:

1. Installed FreeBSD 8.0 rel
2. From the ports catalogue i have installed Xorg
3. Then I installed Bacula 3.0.2 rel (with MySQL), altso from the ports

I then tried to install Backula-bat, but here i ran into trouble. First the
installation starts as it should and then goes on for quite a while. Then
suddenly it stops whith the following message:

No such file or directory
*** Error code 71
Stop in /usr/ports/sysutils/bacula-bat.
*** Error code 1
Stop in /usr/ports/sysutils/bacula-bat.

I googled the error code and got a suggestion to remove the following line
in the makefile: ${INSTALL_PROGRAM} ${WRKSRC}/src/qt-console/.libs/bat
${PREFIX}/sbin and then run the installation again.
This makes the installation finish, but when i go into the Xorg window and
types bat (is this the correct way to start BAT by the way), I get the
message that the command is not found. I am now thinking that the
installation did not succeed and that I have to do somthing else to fix the

Eny suggestions? Would be very greatful if I could get this fixed somehow..

Best regards

More information about the freebsd-questions mailing list