nautilus crashing on "right click > properties"

Boris Samorodov bsam at
Tue Jul 20 12:16:07 UTC 2010

Joe Marcus Clarke <marcus at> writes:
> On 7/19/10 9:49 AM, Jerry wrote:
>> FreeBSD 8.1-PRERELEASE / amd64
>> Platform Version 4.4.5 (KDE 4.4.5)
>> I installed nautilus via the /usr/ports/sysutils/eiciel port. I can
>> start nautilus successfully, however, whenever I right click on a file
>> or directory and choose "properties", nautilus crashes. I tried to
>> build it with debug support; however, I am not getting much info back.
>> Eel:ERROR:eel-wrap-table.c:494:wrap_table_get_num_fitting: assertion
>> failed: (max_child_size > 0)

Sometime ago I tried to use nautilus with fluxbox. Nautilus (launched
at xterm) crashed with similar error. I didn't have full gnome2
installation at that host.

>> I am not sure if the problem is actually with nautilus or eiciel.
> Most likely eiciel given the errors.  Remove it, and see if the crash
> persists.

I don't think that it's an eiciel fault. Since nautilus works with
gnome I assume that not all dependencies are build/installed for
pure nautilus port.

WBR, bsam

More information about the freebsd-questions mailing list