Server cannot boot : mount root> got stuck

dhaneshk k dhaneshkk at
Fri Jul 2 05:26:35 UTC 2010

Fellow FreeBSDians, 

 I am experiencing a problem with my FreeBSD server box. I can't  get the system up. when I boot the machine its boots asking for boot options, and going with the default boot option
This is an old freeBSD server box with FreeBSD-6.1

then its reaching  mount root>     

after that nothing,   its  stuck on this  prompt  mount root>

 mount root>

I didn't do anything,  day before yesterday its working.. 
Yesterday when I tried to login from my desktop ,  it not allowing  me to login through my ssh keys
 so I checked physically the server and connected a monitor, seeing   the   boot splash image is garbled with some alphabetic characters.. and tried to reboot, hardware reboot.
But  it reaching the boot splash image of FreeBSD with   boot options  displayed, but what ever boot option I select , it not going further, but reboots again to the boot splash image screen.

Today morning  I just took its hard disk and connected to another box having same specs
Then I started the box, with the harddisk  of my server ...,  then it going after the boot, so I thought issues over...

But my bad, this time  it comes to a  prompt  mount root >     and stuck there..

No key board inputs works  in   mount root>      prompt

Any hints to recover this  issue,  most appreciated, and this is a  production server , and I want it up as early as possible.

Thanks in Advance
Bollywood This Decade

More information about the freebsd-questions mailing list