i386 wine on amd64 - DRI a lost cause?

David Naylor naylor.b.david at gmail.com
Thu Jul 1 20:17:05 UTC 2010

On Thursday 01 July 2010 14:00:06 xorquewasp at googlemail.com wrote:
> On 2010-07-01 15:28:00, Mikle Krutov wrote:
> > Sorry for late-answer, but why are you running wine in jail?
> > May be that's the source of the problem.
> > For me, it was just installed into /usr/local/ as some other
> > 
> >  program, some 32bit libs were in lib32, and so on.
> As mentioned, I've tried it in a jail, a plain chroot and also completely
> unchrooted and unjailed.
> Wine itself works fine but DRI doesn't.
> I recently wrote to freebsd-hackers@ and the response wasn't exactly
> positive. Seems 32-bit DRI is basically expected to fail when talking
> to a 64-bit kernel. Wine's not the one at fault here.

Have you tried the packages from http://people.freebsd.org/~ivoras/wine/

They worked for me with nvidia and intel.  


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 196 bytes
Desc: This is a digitally signed message part.
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20100701/3165e668/attachment.pgp

More information about the freebsd-questions mailing list