Problems with "make clean"

Frank Wißmann frank.wissmann41 at
Sun Jan 31 13:41:29 UTC 2010

Kevin Kinsey schrieb:
> Frank Wißmann wrote:
>> Hi, Beasties!
>> I just installed the new VirtualBox through ports. It worked fine, but 
>> now I have trouble cleaning the directory. Neither "make clean" nor a 
>> "rm -rf work/" do what they are supposed to. Here is the output:
>> rm: 
>> work/virtualbox-3.0.51r22902/out/freebsd.amd64/debug/obj/VBoxRT/VBox: 
>> Directory not empty
> No explanation, sorry.  Have you tried
> $chflags -R nosch work
> $rm -rf work
> ?

Hi, Kevin!
Of course I did it. But the result was the same: no removal possible. 
I'm still confused.
Thanks for your thoughts and have a nice sunday whereever you are!

Greetings Frank

GU d- s:+ a+ C+>$ UBS>$ P L- !E--- W N+@ !o K--? !w--- O !M- !V- PS+ PE 
Y? !PGP- t+ 5 X !R tv- b++ DI !D G e h+ r- y?

When pack meets pack in the jungle
and no one will move from the trail
wait till the leaders have spoken
it may be fair words shall prevail

(Rudyard Kipling)

More information about the freebsd-questions mailing list