Failed to Load Kernel

Programmer In Training pit at
Fri Jan 22 23:46:56 UTC 2010

On 1/5/2010 1:30 AM, Programmer In Training wrote:
> The message I'm getting (wish I could just screen cap and put it up on
> the web):
> FreeBSD/i386 bootstrap loader, Revision 1.1
> (root at, Sat Nov 21 14:05:36 UTC 2009)
> Loading /boot/defaults/loader.conf
> /boot/kernel/kernel text=0x88d680
> readin failed
> elf32_loadimage: read failed
> Unable to lad a kernel!
> /
> Hit [Enter] to boot immediately, or any other key for command prompt.
> Booting [/boot/kernel/kernel]...
> can't load 'kernel'

OK, update time.

Swapped out all optical drives for one older, plain jane CD-ROM.
Still fail.

Swapped out 6GB Western Digital drive for 41GB Maxtor.
Still fail.

Swapped out IDE cable going to optical drive.
Still fail.

When I get to the line where it tells me to hit enter to boot or type in
a command etc. I type ? get a list of commands. I try

(OK is the prompt)

OK boot
can't load 'kernel'
no bootable kernel
OK boot-conf
/boot/kernel/kernel text=0x88d680
readin failed

elf32_loadimage: read failed
can't find 'kernel'

Yet, as I've said before.

Loads up fine on my mom's laptop. I get to the main installation screen
(the one with all the initial options). I'm thinking of swapping out the
IDE cable for the hdd but I'm fairly certain that won't change anything.
I'm ~6h away from having 7.2 to burn to disc and try that way.

If anyone has any suggestions (short of actual voodoo), please please
please let me know.
Emails are not formal business letters, whatever businesses may want.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 552 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-questions mailing list