Cannot boot FreeBSD (8.0) from USB stick (Dell Inspiron 9400)

Christoph Kukulies kuku at
Thu Jan 21 15:17:27 UTC 2010

Fbsd1 schrieb:
> Christoph Kukulies wrote:
>> I installed FreeBSD 8.0 on an USB-stick and was able to boot it on my 
>> Desktop PC and install 8.0
>> from it.
>> Now I plugged the same stick into my Dell Inspiron 9400 and the USB 
>> stick (2GB) is not even listed in the F12 Bios boot menu.
>> Any clues?
>> -- 
>> Christoph
>> _______________________________________________
>> freebsd-questions at mailing list
>> To unsubscribe, send any mail to 
>> "freebsd-questions-unsubscribe at"
> Older pc's have bios which do not have option to boot from USB stick.
> I think that is so in your case. Check mfg website for bios update.
> If not you are SOL. (shit outof luck)

I can boot USB sticks in general from that notebook/BIOS. That Dell 9400 
isn't that old. Today I tried an another USB stick (16GB) an Ubuntu 9.04 
boot image and it worked fine. I saw the boot device under F12 in the 
bootable device
It's definitely not the BIOS. Could be some partition problem (active 
partition?). Why is it part #4 btw, that FreeBSD resides in and not part 
#1 ? I followed some FreeBSD howto, if I'm not wrong, to bring the ISO 
to the USB stick. Think it was a tool from HP to write it to the stick.


More information about the freebsd-questions mailing list