keyboard and mouse no longer working

n dhert ndhert at
Wed Jan 6 15:29:01 UTC 2010

On a dual-boot PC (windows, ubuntu) I added a FreeBSD 7.2-amd64 partition.
No problem.

Then I removed the SATA disk, and replaced it with a larger SATA disk.
With GParted I removed everything on that newer disk, and started installing
FreeBSD 7.2 amd64
from a DVD. The installation started, and a the FreeBSD Welcome screen I
could press enter
to skip the 10 seconds wait time.
Then the normal messages rolled over the screen, but I noticed among them:
 usb1: host controller halted
 ubub1: IOERROR
And saw that the red light of the optical mouse went out...
And at the selecting screen to select a Country, I saw the keyboard was not
Both keyboard and mouse are USB, the system has no other kind of ports for
keyboard or mouse.
I tried with other USB ports (there are 4 at the back, 2 at the front) - no

I reinstalled the original Windows/Ubuntu/FreeBSD disk. Booted in Windows,
everyhting OK,
booted in Ubuntu everything OK, booted in FreeBSD: now same phenomenon:
I can still press Enter at eh FreeBSD Welcome screen but the same messages
  usb1: host controller halted
 ubub1: IOERROR
appear and I can't use keyboard and mouse anymore.

It has worked before...

What can be the reason and how to solve this utterly mysterious behaviour

More information about the freebsd-questions mailing list