ports/144357: emulators/wine build failure

Eitan Adler eitanadlerlist at gmail.com
Sun Feb 28 23:29:39 UTC 2010

> I am not seeing this in any of my tests, nor is the FreeBSD ports
> cluster, nor have I seen any other report related to this.  This
> means something must be different/special with your system.
> Is your ports collection up-to-date?  (Running 'portupgrade -a'
> may be an option, then.)
My ports collection is fully up-to-date except for wine (portsnap
fetch update; portmaster -a)

> Which version of flex are you using (you can find out running
> /usr/local/bin/flex --version)?
%flex --version
flex version 2.5.4

> Which version of FreeBSD are you using?  Which compiler are you
> using to build this port?  Anything special on your system?
%uname -rms
FreeBSD 8.0-RELEASE-p2 i386
my CC is not set in /etc/make.conf so I assume it is the system default.


that is all. Perhaps it is the NLS which is causing a problem?
> Are you sure you did not modify anything in the port itself or
> the extracted source tree?  The error really is one that should
> either appear always, or never, in general.  Since nobody else
> is seeing this, I'm afraid you'll have to do some debugging on
> your side.

I've tried to play around /after/ I get this error. On a clean make
(make distclean; make install clean) I still get this error.
> http://www.freebsd.org/cgi/query-pr.cgi?pr=144357

More information about the freebsd-questions mailing list