Sysinstall Post-install System Management

Programmer In Training pit at
Fri Feb 19 21:08:55 UTC 2010

On 02/19/10 14:50, Programmer In Training wrote:
> That all worked except for the last command:
> nspluginwrapper -v -a -i
> Even directly symlinking to
> /usr/local/lib/npapi/linux-f10-flashplugin/
> Isn't helping (it's not showing up in about plugins).
> Creating the directory ~/.mozilla/plugins and symlinking the file there
> (or running nspluginwrapper -v -a -i) doesn't help, either.

Of course I did forget to install

BUT, it doesn't matter that I forgot it.

[root at heaven]make install clean
===>  Vulnerability check disabled, database not found
=> install_flash_player_10_linux.tar.gz doesn't seem to exist in
=> Attempting to fetch from
size mismatch: expected 4050308, actual 4050435
=> Attempting to fetch from
File unavailable (e.g., file not found, no access)
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/flashplugin/10.0r42 and try
*** Error code 1

Stop in /usr/ports/www/linux-f10-flashplugin10.
[root at heaven]

Using Filezilla I ftp'd in and tried to retrieve it manually but is an empty directory

Anybody have this port in their local distfiles that I could download?

Yours In Christ,

Emails are not formal business letters, whatever businesses may want.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-questions mailing list