More on strange 8.0 issues

Adam Vande More amvandemore at
Fri Feb 12 15:11:21 UTC 2010

On Fri, Feb 12, 2010 at 8:49 AM, Chuck Bacon <crtb at> wrote:

> I have two CD-DVD drives, one PATA and one SATA.  Neither can
> burn a CD, returning either busy or error.  I had to burn the
> 8.0-RELEASE-amd64-disc1.iso CD on my old iBook!  And yes, I
> also replaced the ATA drive with one from another box.

It's really extremely difficult to assist you with the amout of information
you provide.   Why would you not include the specific commands you've tried
and their error messages?  Have you tried the burning a cd instructions
presented in the handbook?  Take note of the cdrtools section as that may be
more useful than burncd depending on you situtation.

Final issue, probably no answer.  I installed a ubuntu distro
> on my /dev/ad0s2, with -s1 and -s3 remaining FreeBSD (no -s4).
> My boot loader shows
>  F1  FreeBSD           (an older 8.0-RELEASE, GENERIC)
>  F2  Linux             (new ubuntu)
>  F3  FreeBSD           (/backup)
>  F5  Drive 1           (a couple more 8.0-RELEASEs :-)
> When I hit F2, I get the the first FreeBSD.  Linux is bypassed.
> When I installed ubuntu from the CD I didn't rewrite the boot.
> Could I have boot FreeBSD if I had installed grub?

Yes grub can boot freebsd.

Adam Vande More

More information about the freebsd-questions mailing list