Jerry McAllister jerrymc at
Tue Dec 28 02:04:17 UTC 2010


It has been a long time since I tried to install Openoffice from
packages, but I would prefer not to have to build it.

I have been fishing around at all the old sites where I found
it some years ago and can't seem to find anything reasonable.

I get lists of files that are not clear as to what to download plus
when I try to download one that looks like it is for FreeBSD 8.1 it
fails complaining it cannot change directory or find a directory.

pkg_add -r fails with the following two messages.   

Error: Unable to get No address record

pkg_add: unable to fetch '' by URL

The latest thing I could get from was version 2.4.3_2 and I 
had to manually download that.

Is there anything more recent that is reliably available?

By the way I tried Abiword and could not read in a plain text file - 
one with just regular text created with vi.   It made some irregular
blob in the middle of the page that looked like all the characters 
mushed together.  

Otherwise I would be using that and ignoring Openoffice.


More information about the freebsd-questions mailing list