Emacs gnus in 8.1 not reading email

Ashish SHUKLA ashish at FreeBSD.org
Sun Aug 8 19:12:25 UTC 2010

Carl Johnson writes:
> Anonymous <swell.k at gmail.com> writes:

>> Carl Johnson <carlj at peak.org> writes:
>>> I am experimenting with 8.1 in VirtualBox, but I discovered that I
>>> can't get gnus to work.  I just brought over my configuration from a
>>> working 7.3 system, but on 8.1 it won't read the mail from the
>>> system.  Gnus will start up, but it just reports that there is no
>>> mail.  It did work one time with a couple of test messages, but I have
>>> never gotten it to repeat since then.
>>> I tried sending a couple of messages and they show up in my system
>>> mailbox.  I also tried reading my system mail with the command line
>>> mail program and emacs rmail to verify that the system is handling
>>> mail properly.  I also tried using a blank .gnus file and there was no
>>> change.  I verified with my 7.3 system that gnus will at least read
>>> mail with a blank .gnus file.
>> Try without ~/.newsrc.eld. BTW, what backend do you use for reading mail?
>> nnmaildir?

> I just tried it, but there was no difference.  I use nnml for the
> backend, but that is the same for my other test and normal systems.
> Thanks for the suggestion anyways.

So, Gnus is not able to read from mail spool, i.e. /var/mail/$USER, right ?
Can you post your .gnus ?

Ashish SHUKLA      | GPG: F682 CDCC 39DC 0FEA E116  20B6 C746 CFA9 E74F A4B0
freebsd.org!ashish | http://people.freebsd.org/~ashish/

“Heavier-than-air flying machines are impossible.” (Lord Kelvin, 1895)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 835 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20100808/dfe5acf2/attachment.pgp

More information about the freebsd-questions mailing list