PJ af.gourmet at videotron.ca
Sun Oct 25 00:34:12 UTC 2009

Glen Barber wrote:
> Howdy,
> On Sat, Oct 24, 2009 at 7:56 PM, PJ <af.gourmet at videotron.ca> wrote:
>> Is there any definitive install guide for flashplugin.
>> I was able to install it on a 7.2 64bit machine and then on an i386 but
>> somehow it has morphed into god-knows-what and no longer works.
> Any errors?
I was just about to add what I had forgotten...
latest fiddling with the non-working installation gives error: "shared
object libdl.so.2 not found required by libflashplugin.so

And I've roamed the web trying to find solutions, but nothing really is
solid... I used some instructions from "crnl.org->blog->"Flash 9 for
FreeBSD 7.1" and it worked when I first installed it both on 7.2 x64bit
and i386... but that wasn't for long..
>> I thought I had installed it with linux-f8 emulations but I found the
>> linux-f4 on the machine... so I don't know what is going on.
>> Now, trying to reinstall under linux-f8 and flashplugin9 does not work...
> I used the steps in the handbook[1] to get flash on my FreeBSD 8
> machines.  I never used flash on 7 because it wasn't worth the
> trouble.  Things have changed since.
I've been using 7.2 thinking it was to be stable for a while... oh,
well... now I'm waiting for 8 to be released before switching.
>> Adobe seems to be toally unreliable as to what they are doing with their
>> software; at least from what I can see about the problems users are
>> having with their products.
> Any major software vendor fits in this category, IMHO.
But MS and Adobe are unbelievabley horrendous...and why they don't fix
the problems their software have had for many years already is beyond me..
>   Not everything
> works for everyone.  Computer configurations, hardware, OS, etc differ
> from person to person, company to company.
Well, that's normal if the user has no idea of what they are doing...
I'd hope I know a little more than that... but that doesn't help
eityher... for instance, the only way I can get "Windoze XP office to
work" is to set up a new user and it works fine... the original user
just refuses to work... ridiculous... but then, I only use the damned
thing when someone else has "forceed" me to open what they have made...
>> So, the question - what is the latest method to get the flashplugin to
>> work - what linux emulation, whick version of flashplugin... stumble,
>> bumble and mumble ...
> [1] - http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/desktop-browsers.html#MOZ-FLASH-PLUGIN
Yeah, I had installed that and it worked fine... but now it no longer
works... I had it on two machines and two installations of 7.2 on the
same machine... but now ... it no longer works... and I don't understand
why... I did install gimp and inksckape on one of the installations, but
neither the other nor this one wanted to work... so hurray for adobe and
Linux... I waste more time trying to get their stuff to work without
hindrances and

Thanks for the suggestions.

More information about the freebsd-questions mailing list