umass0: BBB reset failed, TIMEOUT

David Roberts dtrobert at
Mon May 18 17:05:42 UTC 2009


 I just bought a Lacie 500GB USB2 hard drive, formatted for NTFS and was
trying to mount it on my FreeBSD 7.2 system using ntfs-3g.  It is plugged
into a PCI, 5-port USB2 card (when I plugged in into my onboard USB1 port,
everything worked fine).  


When I try to mount using 

  ntfs-3g /dev/da0s1 /mnt/bigdrive


it just sort of hangs there, can't even cntrl-C.  My dmesg shows


umass0: <LaCie LaCie Hard Drive USB, class 0/0, rev 2.00/0.01, addr 2> on

da0 at umass-sim0 bus 0 target 0 lun 0

da0: <Hitachi HDP725050GLA360 > Fixed Direct Access SCSI-2 device

da0: 40.000MB/s transfers

da0: 476940MB (976773168 512 byte sectors: 255H 63S/T 60801C)

GEOM_LABEL: Label for provider da0s1 is ntfs/LaCie.

GEOM_LABEL: Label ntfs/LaCie removed.

umass0: BBB reset failed, TIMEOUT

umass0: BBB bulk-in clear stall failed, TIMEOUT

umass0: BBB bulk-out clear stall failed, TIMEOUT



I've tried ntfs-3g.probe -r /dev/da0s1 /mnt/bigdrive 

 and it just returned, so I hope it would mount read-only at least.  But
once it's in this state of trying the -rw, I can't do much with it at all. 


I've tried upgrading ntfs-3g and the same problem occurs, current version
I'm using is 

 ntfs-3g 2009.2.1 external FUSE 27 - Third Generation NTFS Driver


Any ideas?



More information about the freebsd-questions mailing list