xorg error with xfce3 wm install

Al Plant noc at hdk5.net
Mon May 4 02:30:00 UTC 2009


I have used XFCE (3) from ports on all my FreeBSD desktops since 3.* .
I tried to install a test box with 8.0 CURRENT 200902 amd4 disc1.iso
Everything was fine until I tried to run xfce_setup.
It goes to a normal mouse arrow than dies off with this error.
"xlib extension error" "Generic Event Extension" missing on display ":0.0".

Has anyone on our list seen this?  Any ideas how to fix this? Is there a 
line in the config that I can add manually? I have setup many XFCE3 
desktops and other than unidentified video cards, which have to be 
replaced with something FreeBSD can identify and connect to, it has just 

I find XFCE4 to loaded for the tasks I need. Thats why I use the older 
simpler version of this wm.

I tried on the XFCE forum but no response from anybody there.
Any help or direction on how to fix this is appreciated.


  ~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
   + http://hawaiidakine.com + http://freebsdinfo.org +
   + http://aloha50.net   - Supporting - FreeBSD 6.* - 7.* - 8.* +
   < email: noc at hdk5.net >
"All that's really worth doing is what we do for others."- Lewis Carrol

More information about the freebsd-questions mailing list