libgtkhtml-3.14 >= 3.23.5

gahn ipfreak at
Sun Mar 1 11:56:00 PST 2009

Hi all:

I have problems to compile mail/evolution:

"checking for GTKHTML... configure: error: Package requirements (libgtkhtml-3.14 >= 3.23.5) were not met:

Requested 'libgtkhtml-3.14 >= 3.23.5' but version of libgtkhtml is 3.18.3

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix."

under www/libgtkhtml, it is version of 2.11.1, and www.gtkhtml is version 1.xx something. where is the version >= 3.23.5?


More information about the freebsd-questions mailing list