7.2 RELEASE ? Buggy as hell

Julien Cigar jcigar at ulb.ac.be
Thu Jul 30 20:43:55 UTC 2009

On Thu, 2009-07-30 at 15:32 -0400, PJ wrote:
> I have (supposedly, as I am told by my bootup) upgraded to 7.2
> Wonderful. But how do i make this thing work. I've managed to do it on
> an amd64 on an ACER Travelmate 4400 running at 1600mhz.
> This box runs on 3ghz; Xorg comes up and the mouse is dead. Flashplayer9

This is probably due to a buggy bios, try to disable "USB legacy
support", it should fix the problem (at least on mine)

> with linux-emulator f8 and all the tweaks does not work, acroread9 does
> not either,

Flash or Acroread have nothing to do with FreeBSD. Emulation is always
something "hazardous", it might work, it might not. 

> hal is useless. I've tried turning off the option AllowEmptyInput to

define "useless" ? It works like a charm here. Did you read the FAQ on
freebsd.org/gnome ?

> off; i've tried starting hal - and when I run startx, the configuration
> file is the default built-in... I don't understand what the hell is
> going on... None of the solutions on google seem to work either...
> oh, but there is some sunlight in neverneverland... I can boot and I can
> install all kinds of files - funny, I don't want to play with this crap...
> and I certainly am not going to reinstall after all I have gone
> through... If I do reinstall, it will be another OS.
> If it all works on amd64, what's wrong with i386?
> I think it's time to switch to something more reliable.
Julien Cigar
Belgian Biodiversity Platform
Université Libre de Bruxelles (ULB)
Campus de la Plaine CP 257
Bâtiment NO, Bureau 4 N4 115C (Niveau 4)
Boulevard du Triomphe, entrée ULB 2
B-1050 Bruxelles
Mail: jcigar at ulb.ac.be
@biobel: http://biobel.biodiversity.be/person/show/471
Tel : 02 650 57 52

More information about the freebsd-questions mailing list