Problems with portsdb -Uu on FreeBSD 6.3

perikillo perikillo at
Mon Sep 8 21:41:18 UTC 2008

  Hi people.

   Well I have time locking for a solution for this problem I have, I have
googling around and have not found a solution, I have 2 serves running
FreeBSD 6.1/6.2, normally I update my ports tree each day, but I already
stop doing that because I still cannot fix the problems with the commmand:

portsdb -Uu, each time I run that command on both servers I receive this

Updating the ports index ... Generating INDEX.tmp - please wait.."Makefile",
line 56: Could not find
make: fatal errors encountered -- cannot continue
===> sysutils/apcupsd failed
*** Error code 1

I try to follow some sites solutions but no luck, I remove the port
"portupgrade" and install again but again no luck, download the Index file,
etc, etc, today I build a server, fresh install, update my ports with
portsnap, them run the portsdb
-Uu and again the same error.

This could not be the sync of the server and my files, because the last time
I try to sync my servers this was the same error I got today.

I don't know if this is  the only way we can have  our ports sync:

portsnap fetch && portsnap update && portsdb -Uu ?

  This is my normal commands I use to sync my ports,  maybe I am wrong
please confirm this if I'am wrong,  but  the  error appear  right in my
server, what could I do to fix this error?

  I have seen other people with the same error and no solution yet.

  "sysutils/apcupsd failed"

  Thanks all for your time!!!

FreeBSD 6.3-Release!!!

More information about the freebsd-questions mailing list