Suggestions for PII 400 boot failure

Vinny vinny-mail-01+f.questions20081120 at
Thu Nov 20 17:00:08 PST 2008


A friend of mine is trying out FreeBSD and ran into
a booting problem.  Here is his message:

"Well, that's discouraging.

I have put together an old PII 400 with  three 20GB drives and a CDROM 
that I'd like to run BSD on.  Half a GB of RAM I figured would be 

Downloaded the ISO files, burned CDs of them and when I try to run them 
it starts to boot and then freezes tighter than a muskrat's arse.

Three lines coming on the screen and it ends with "Starting the_" and 
just hangs.

I've got a PIII 1000 here that I use as a file server and the boot disks 
run fine on that.  Just won't boot off the PII 400.

Weird.  Really, really weird.  I tried five different CDROMs in case it 
was the actual drive but same thing.  I tried using version 6.3 instead 
of release 7.0 and same thing.

That system doesn't like BSD/Linux whatever.

I use GParted as a partition manager all the time which is bootable and 
same thing on that machine.  It just don't like booting to that OS."

Any suggestions?


More information about the freebsd-questions mailing list