Openoffice 3.0.0 - spellchecker not functioning

Lowell Gilbert freebsd-questions-local at
Sat Nov 8 06:56:31 PST 2008

Nikola Lečić <nikola.lecic at> writes:

> The dictionaries page says:
> 	IMPORTANT NOTE: From 3.0 on the dictionary wizard
> 	is not longer available -- Dictionaries are now available via
> 	the extensions repository.
> 		[]
> So, the users are supposed to download .oxt files and
> run them. However, I experienced the 'bad transfer url' problem with all
> extension files; this was reported on FreeBSD mailing lists in the past
> with no available solution.
> Happily, the instruction from the same page (DictOOo-Wizard, intended
> for worked just fine in my OpenOffice-3. I downloaded
> and it worked like a charm, installing Hunspell Spellchecker module and
> dictionary files.

I had the same experience.  Note that to install the dictionaries for
all users, I needed write access to 
and to some of the files inside of it.

Lowell Gilbert, embedded/networking software engineer, Boston area

More information about the freebsd-questions mailing list