7.1-BETA2 installation on ASUS P4S8X fails BIG MEDIUM ERROR

Christoph Kukulies kuku at kukulies.org
Wed Nov 5 08:27:08 PST 2008

Christoph Kukulies schrieb:
> Christoph Kukulies schrieb:
>> Hi Al,
>> thanks for pointing me to safe mode install. That I will probably try 
>> tomorrow.
>> The day ended up in havoc: I tried to boot a floppy to do an ASUS 
>> BIOS upgrade and somehow messed with the power cable.
>> A big flash occurred originating from the power supply. I opened the 
>> power supply, found a blown fuse, ran to the electronics store, 
>> bought a new fuse (+ one in reserve), inserted the fuse, tried the 
>> power supply, with connections off and a firework, prematurely - your 
>> presidential elections aren't finished yet - , developed in front of 
>> my face. Will continue tomorrow, when America has a new president.
> Back at the problem: I chose 3. safe mode to no avail. Still get this
> acd0: FAILURE - READ BIG MEDIUM ERROR asc=0x11 ascq=0x00
I now tried with a 7.0 BETA  Boot CD (which I had laying around from 
possibly another fruitless attempt in the past to
update that system from 5.1 or something to 7.x). Same picture. Hangs on 

acd0: FAILURE - READ BIG MEDIUM ERROR asc=0x21 ascq=0x00

(asc=0x21 at this time FWIW).

Please help me in getting FreeBSD onto this machine iin whatever way.


More information about the freebsd-questions mailing list