Imagemagick port seems broken - jp2.c patch fails

Da Rock rock_on_the_web at
Mon May 12 01:56:23 UTC 2008

On Sun, 2008-05-11 at 17:20 -0700, Johan Dowdy wrote:
> Did you cvsup before attempting the install?
> -J

Do you mean update the ports tree? This is a relatively new install of
6.3 (last week or so) with a minimal distro and no ports tree installed
at the time. I run portsnap manually after install nowadays so that the
latest and greatest is installed from the start. I'll try updating, but
pkg_version -v seems up to date so I doubt very much it'll make a diff.

> ----- Original Message -----
> From: owner-freebsd-questions at <owner-freebsd-questions at>
> To: freebsd-questions at <freebsd-questions at>
> Sent: Sun May 11 16:46:31 2008
> Subject: Imagemagick port seems broken - jp2.c patch fails
> I may be not thinking straight due to a head cold- in which case just
> tell me so- but building Imagemagick- from ports is failing. It
> attempts to find Imagemagick folder in the work folder but cannot do so.
> I ran ls but all it has is .extract.imagemagick._usr_local or the like
> (the exact message is on another system atm).
> All I want is to install lives, but this has killed that. Any ideas what
> I can do? Or is this something to send to the ports list? Time is of the
> essence here, so thats why I thought somebody here might be able to find
> a workaround so I can continue for now and post to ports later.
> Cheers
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list