7.0-STABLE hanging while running Xorg with nv driver

mdh mdh_lists at yahoo.com
Thu Mar 20 07:08:01 PDT 2008

I recently upgraded a system to 7.0/amd64 from 6.2. 
More accurately, I freshly installed 7.0-R on it, then
csup'd to -STABLE.  This system worked fine using
nvidia.com's Xorg drivers with Xorg 6 on 6.2, and
after installing 7.0 and building -STABLE, things
seemed to be going well also.  Once I started Xorg
with kdm/KDE however, the system would (usually within
1-5 minutes after logging in) hang.  I tried gdm/gnome
with the same results.  This was using the nv driver
that was included with the system.  The hang would
occur after some level of activity had occured - once
during openoffice startup, once during seamonkey
startup, once after opening and then closing KDE's
control center and then opening an xterm... The exact
symptom was that the system (including network stack)
would hang - I couldn't ssh to it, or ping it, or even
toggle the caps lock/num lock LEDs on the keyboard. 
The mouse cursor was, however, still responsive on the
screen.  I found this very strange.  It's a USB mouse.
 Unfortunately because it hangs in this way, I can't
get a meaningful dump or anything of that sort.  
My next step was to start Xorg using the vga driver. 
I was unable to reproduce the hang using the vga
driver, however the max resolution and depth is of
course unbearable for even short-term use.  ;)  This
leads me to believe that the issue may be with the nv
driver.  I'm also getting an error out of Xorg, which
you can see in the attached xorg_err.txt file.  I also
have suspicions towards how acpi assigns the
interrupts and such to the video controller.  The
video controller is a GeForce 6200 in the PCIEx16
slot.  I have tried to start without acpi (both
turning it off in the bios and instructing FreeBSD's
boot loader not to load it, however it seems that
FreeBSD can't find anything without acpi now - it
couldn't mount root, or do other useful things.)

A few things that changed between my old build and my
current system...
* 7.0 seems to support (or more fully support) this
system's ACPI.  It's an nvidia nf4u chipset.  The
support was either non-existent or very limited in
* I was using i386 before, but went to amd64 with 7.0.
* I'm using the nv driver for Xorg instead of the ones
from nvidia.com.  
* Xorg 6 -> Xorg 7, and all other software up

No hardware has changed.  

Thank you for any help you can provide.  - mdh

Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
-------------- next part --------------
    cpu0 pnpinfo _HID=none _UID=0 at handle=\_PR_.CPU0
    cpu1 pnpinfo _HID=none _UID=0 at handle=\_PR_.CPU1
    acpi_button0 pnpinfo _HID=PNP0C0C _UID=0 at handle=\_SB_.PWRB
    acpi_button1 pnpinfo _HID=PNP0C0E _UID=0 at handle=\_SB_.SLPB
    pcib0 pnpinfo _HID=PNP0A08 _UID=1 at handle=\_SB_.PCI0
        unknown pnpinfo vendor=0x10de device=0x005e subvendor=0x1565 subdevice=0x3402 class=0x058000 at slot=0 function=0
        isab0 pnpinfo vendor=0x10de device=0x0050 subvendor=0x1565 subdevice=0x3402 class=0x060100 at slot=1 function=0 handle=\_SB_.PCI0.VT86
        unknown pnpinfo vendor=0x10de device=0x0052 subvendor=0x1565 subdevice=0x3402 class=0x0c0500 at slot=1 function=1 handle=\_SB_.PCI0.SMB0
        ohci0 pnpinfo vendor=0x10de device=0x005a subvendor=0x1565 subdevice=0x3402 class=0x0c0310 at slot=2 function=0 handle=\_SB_.PCI0.USB0
              ums0 pnpinfo vendor=0x1241 product=0x1166 devclass=0x00 devsubclass=0x00 release=0x0200 sernum="" intclass=0x03 intsubclass=0x01 at port=3 interface=0
        ehci0 pnpinfo vendor=0x10de device=0x005b subvendor=0x1565 subdevice=0x3402 class=0x0c0320 at slot=2 function=1 handle=\_SB_.PCI0.USB2
        pcm0 pnpinfo vendor=0x10de device=0x0059 subvendor=0x1565 subdevice=0x8211 class=0x040100 at slot=4 function=0 handle=\_SB_.PCI0.MACI
        atapci0 pnpinfo vendor=0x10de device=0x0053 subvendor=0x1565 subdevice=0x3402 class=0x01018a at slot=6 function=0 handle=\_SB_.PCI0.IDE0
        atapci1 pnpinfo vendor=0x10de device=0x0054 subvendor=0x1565 subdevice=0x5401 class=0x010485 at slot=7 function=0 handle=\_SB_.PCI0.SAT1
        atapci2 pnpinfo vendor=0x10de device=0x0055 subvendor=0x1565 subdevice=0x5401 class=0x010485 at slot=8 function=0 handle=\_SB_.PCI0.SAT2
        pcib1 pnpinfo vendor=0x10de device=0x005c subvendor=0x0000 subdevice=0x0000 class=0x060401 at slot=9 function=0 handle=\_SB_.PCI0.HUB0
            dc0 pnpinfo vendor=0x1317 device=0x0985 subvendor=0x1317 subdevice=0x0574 class=0x020000 at slot=7 function=0
                ukphy0 pnpinfo oui=0x749 model=0x1 rev=0x1 at phyno=1
            ohci1 pnpinfo vendor=0x10b9 device=0x5237 subvendor=0x10b9 subdevice=0x5237 class=0x0c0310 at slot=8 function=0
            ohci2 pnpinfo vendor=0x10b9 device=0x5237 subvendor=0x10b9 subdevice=0x5237 class=0x0c0310 at slot=8 function=1
            ohci3 pnpinfo vendor=0x10b9 device=0x5237 subvendor=0x10b9 subdevice=0x5237 class=0x0c0310 at slot=8 function=2
                  uhid0 pnpinfo vendor=0x046d product=0xc218 devclass=0x00 devsubclass=0x00 release=0x0100 sernum="" intclass=0x03 intsubclass=0x00 at port=0 interface=0
            ehci1 pnpinfo vendor=0x10b9 device=0x5239 subvendor=0x10b9 subdevice=0x5272 class=0x0c0320 at slot=8 function=3
                  uhub6 pnpinfo vendor=0x050d product=0x0201 devclass=0x09 devsubclass=0x00 release=0x0000 sernum="" at port=5
                  uhub7 pnpinfo vendor=0x067b product=0x2515 devclass=0x09 devsubclass=0x00 release=0x0100 sernum="" at port=1
                    umass0 pnpinfo vendor=0x067b product=0x2517 devclass=0x00 devsubclass=0x00 release=0x0100 sernum="" intclass=0x08 intsubclass=0x05 at port=0 interface=0
            fwohci0 pnpinfo vendor=0x10b9 device=0x5253 subvendor=0x10b9 subdevice=0x5253 class=0x0c0010 at slot=8 function=4
        nfe0 pnpinfo vendor=0x10de device=0x0057 subvendor=0x1565 subdevice=0x2501 class=0x068000 at slot=10 function=0 handle=\_SB_.PCI0.MMAC
            e1000phy0 pnpinfo oui=0x5043 model=0x21 rev=0x1 at phyno=1
        pcib2 pnpinfo vendor=0x10de device=0x005d subvendor=0x0000 subdevice=0x0000 class=0x060400 at slot=11 function=0 handle=\_SB_.PCI0.XVR3
        pcib3 pnpinfo vendor=0x10de device=0x005d subvendor=0x0000 subdevice=0x0000 class=0x060400 at slot=12 function=0 handle=\_SB_.PCI0.XVR2
        pcib4 pnpinfo vendor=0x10de device=0x005d subvendor=0x0000 subdevice=0x0000 class=0x060400 at slot=13 function=0 handle=\_SB_.PCI0.XVR1
        pcib5 pnpinfo vendor=0x10de device=0x005d subvendor=0x0000 subdevice=0x0000 class=0x060400 at slot=14 function=0 handle=\_SB_.PCI0.XVR0
            vgapci0 pnpinfo vendor=0x10de device=0x0163 subvendor=0x0000 subdevice=0x0000 class=0x030000 at slot=0 function=0
        hostb0 pnpinfo vendor=0x1022 device=0x1100 subvendor=0x0000 subdevice=0x0000 class=0x060000 at slot=24 function=0 handle=\_SB_.PCI0.K800
        hostb1 pnpinfo vendor=0x1022 device=0x1101 subvendor=0x0000 subdevice=0x0000 class=0x060000 at slot=24 function=1 handle=\_SB_.PCI0.K801
        hostb2 pnpinfo vendor=0x1022 device=0x1102 subvendor=0x0000 subdevice=0x0000 class=0x060000 at slot=24 function=2 handle=\_SB_.PCI0.K802
        hostb3 pnpinfo vendor=0x1022 device=0x1103 subvendor=0x0000 subdevice=0x0000 class=0x060000 at slot=24 function=3
    acpi_sysresource0 pnpinfo _HID=PNP0C02 _UID=5 at handle=\_SB_.PCI0.MBIO
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT1.PRI0
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT1.PRI0.MAST
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT1.SEC0
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT1.SEC0.MAST
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT2.PRI0
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT2.PRI0.MAST
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT2.SEC0
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.SAT2.SEC0.MAST
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.IDE0.PRI0
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.IDE0.PRI0.MAST
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.IDE0.PRI0.SLAV
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.IDE0.SEC0
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.IDE0.SEC0.MAST
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.IDE0.SEC0.SLAV
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.K810
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.K811
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.K812
    unknown pnpinfo _HID=none _UID=0 at handle=\_SB_.PCI0.MMCI
    unknown pnpinfo _HID=_NVRAIDBU _UID=0 at handle=\_SB_.PCI0.NVRB
    pci_link0 pnpinfo _HID=PNP0C0F _UID=1 at handle=\_SB_.PCI0.LNK1
    pci_link1 pnpinfo _HID=PNP0C0F _UID=2 at handle=\_SB_.PCI0.LNK2
    pci_link2 pnpinfo _HID=PNP0C0F _UID=3 at handle=\_SB_.PCI0.LNK3
    pci_link3 pnpinfo _HID=PNP0C0F _UID=4 at handle=\_SB_.PCI0.LNK4
    pci_link4 pnpinfo _HID=PNP0C0F _UID=5 at handle=\_SB_.PCI0.LNK5
    pci_link5 pnpinfo _HID=PNP0C0F _UID=6 at handle=\_SB_.PCI0.LUBA
    pci_link6 pnpinfo _HID=PNP0C0F _UID=7 at handle=\_SB_.PCI0.LUBB
    pci_link7 pnpinfo _HID=PNP0C0F _UID=8 at handle=\_SB_.PCI0.LMAC
    pci_link8 pnpinfo _HID=PNP0C0F _UID=10 at handle=\_SB_.PCI0.LACI
    pci_link9 pnpinfo _HID=PNP0C0F _UID=11 at handle=\_SB_.PCI0.LMCI
    pci_link10 pnpinfo _HID=PNP0C0F _UID=12 at handle=\_SB_.PCI0.LSMB
    pci_link11 pnpinfo _HID=PNP0C0F _UID=13 at handle=\_SB_.PCI0.LUB2
    pci_link12 pnpinfo _HID=PNP0C0F _UID=16 at handle=\_SB_.PCI0.LIDE
    pci_link13 pnpinfo _HID=PNP0C0F _UID=17 at handle=\_SB_.PCI0.LSID
    pci_link14 pnpinfo _HID=PNP0C0F _UID=18 at handle=\_SB_.PCI0.LFID
    pci_link15 pnpinfo _HID=PNP0C0F _UID=19 at handle=\_SB_.PCI0.LPCA
    pci_link16 pnpinfo _HID=PNP0C0F _UID=20 at handle=\_SB_.PCI0.APC1
    pci_link17 pnpinfo _HID=PNP0C0F _UID=21 at handle=\_SB_.PCI0.APC2
    pci_link18 pnpinfo _HID=PNP0C0F _UID=22 at handle=\_SB_.PCI0.APC3
    pci_link19 pnpinfo _HID=PNP0C0F _UID=23 at handle=\_SB_.PCI0.APC4
    pci_link20 pnpinfo _HID=PNP0C0F _UID=24 at handle=\_SB_.PCI0.APC5
    pci_link21 pnpinfo _HID=PNP0C0F _UID=25 at handle=\_SB_.PCI0.APCF
    pci_link22 pnpinfo _HID=PNP0C0F _UID=26 at handle=\_SB_.PCI0.APCG
    pci_link23 pnpinfo _HID=PNP0C0F _UID=27 at handle=\_SB_.PCI0.APCH
    pci_link24 pnpinfo _HID=PNP0C0F _UID=29 at handle=\_SB_.PCI0.APCJ
    pci_link25 pnpinfo _HID=PNP0C0F _UID=30 at handle=\_SB_.PCI0.APCK
    pci_link26 pnpinfo _HID=PNP0C0F _UID=31 at handle=\_SB_.PCI0.APCS
    pci_link27 pnpinfo _HID=PNP0C0F _UID=32 at handle=\_SB_.PCI0.APCL
    pci_link28 pnpinfo _HID=PNP0C0F _UID=35 at handle=\_SB_.PCI0.APCZ
    pci_link29 pnpinfo _HID=PNP0C0F _UID=36 at handle=\_SB_.PCI0.APSI
    pci_link30 pnpinfo _HID=PNP0C0F _UID=37 at handle=\_SB_.PCI0.APSJ
    pci_link31 pnpinfo _HID=PNP0C0F _UID=38 at handle=\_SB_.PCI0.APCP
    acpi_sysresource1 pnpinfo _HID=PNP0C02 _UID=1 at handle=\_SB_.PCI0.SYSR
    unknown pnpinfo _HID=PNP0000 _UID=0 at handle=\_SB_.PCI0.PIC_
    atdma0 pnpinfo _HID=PNP0200 _UID=0 at handle=\_SB_.PCI0.DMA1
    attimer0 pnpinfo _HID=PNP0100 _UID=0 at handle=\_SB_.PCI0.TMR_
    attimer1 pnpinfo _HID=PNP0B00 _UID=0 at handle=\_SB_.PCI0.RTC_
    unknown pnpinfo _HID=PNP0800 _UID=0 at handle=\_SB_.PCI0.SPKR
    fpupnp0 pnpinfo _HID=PNP0C04 _UID=0 at handle=\_SB_.PCI0.COPR
    fdc0 pnpinfo _HID=PNP0700 _UID=0 at handle=\_SB_.PCI0.FDC0
    sio0 pnpinfo _HID=PNP0501 _UID=1 at handle=\_SB_.PCI0.UAR1
    ppc0 pnpinfo _HID=PNP0400 _UID=1 at handle=\_SB_.PCI0.LPT1
    unknown pnpinfo _HID=PNP0401 _UID=1 at handle=\_SB_.PCI0.ECP1
    unknown pnpinfo _HID=PNP0F13 _UID=0 at handle=\_SB_.PCI0.PS2M
    atkbdc0 pnpinfo _HID=PNP0303 _UID=0 at handle=\_SB_.PCI0.PS2K
    unknown pnpinfo _HID=PNP0C02 _UID=3 at handle=\_SB_.PCI0.PSMR
    acpi_sysresource2 pnpinfo _HID=PNP0C02 _UID=4 at handle=\_SB_.PCI0.EXPL
    acpi_sysresource3 pnpinfo _HID=PNP0C01 _UID=0 at handle=\_SB_.MEM_
    unknown pnpinfo _HID=PNP0C0B _UID=0 at handle=\_TZ_.FAN_
    acpi_tz0 pnpinfo _HID=none _UID=0 at handle=\_TZ_.THRM
    acpi_timer0 pnpinfo unknown at unknown
-------------- next part --------------
Copyright (c) 1992-2008 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 7.0-STABLE #2: Tue Mar 11 12:33:19 EDT 2008
    root at vesper.int.sykotik.org:/usr/src/sys/amd64/compile/VESPER
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ (2613.41-MHz K8-class CPU)
  Origin = "AuthenticAMD"  Id = 0x40f32  Stepping = 2
  AMD Features=0xea500800<SYSCALL,NX,MMX+,FFXSR,RDTSCP,LM,3DNow!+,3DNow!>
  AMD Features2=0x1f<LAHF,CMP,SVM,ExtAPIC,CR8>
  Cores per package: 2
usable memory = 2138034176 (2038 MB)
avail memory  = 2063355904 (1967 MB)
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
ioapic0: Changing APIC ID to 2
ioapic0 <Version 1.1> irqs 0-23 on motherboard
netsmb_dev: loaded
kbd1 at kbdmux0
acpi0: <Nvidia AWRDACPI> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, 7fef0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x4008-0x400b on acpi0
cpu0: <ACPI CPU> on acpi0
powernow0: <PowerNow! K8> on cpu0
cpu1: <ACPI CPU> on acpi0
powernow1: <PowerNow! K8> on cpu1
acpi_button0: <Power Button> on acpi0
acpi_button1: <Sleep Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pci0: <memory> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 1.0 on pci0
isa0: <ISA bus> on isab0
pci0: <serial bus, SMBus> at device 1.1 (no driver attached)
ohci0: <OHCI (generic) USB controller> mem 0xfebff000-0xfebfffff irq 21 at device 2.0 on pci0
ohci0: [ITHREAD]
usb0: OHCI version 1.0, legacy support
usb0: SMM does not respond, resetting
usb0: <OHCI (generic) USB controller> on ohci0
usb0: USB revision 1.0
uhub0: <nVidia OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
uhub0: 10 ports with 10 removable, self powered
ehci0: <NVIDIA nForce4 USB 2.0 controller> mem 0xfeb00000-0xfeb000ff irq 22 at device 2.1 on pci0
ehci0: [ITHREAD]
usb1: EHCI version 1.0
usb1: companion controller, 4 ports each: usb0
usb1: <NVIDIA nForce4 USB 2.0 controller> on ehci0
usb1: USB revision 2.0
uhub1: <nVidia EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb1
uhub1: 10 ports with 10 removable, self powered
pcm0: <nVidia nForce4> port 0xea00-0xeaff,0xee00-0xeeff mem 0xfebfd000-0xfebfdfff irq 23 at device 4.0 on pci0
pcm0: [ITHREAD]
pcm0: <Avance Logic ALC655 AC97 Codec>
atapci0: <nVidia nForce CK804 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xfb00-0xfb0f at device 6.0 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
ata1: <ATA channel 1> on atapci0
ata1: [ITHREAD]
atapci1: <nVidia nForce CK804 SATA300 controller> port 0x9f0-0x9f7,0xbf0-0xbf3,0x970-0x977,0xb70-0xb73,0xf600-0xf60f mem 0xfebfb000-0xfebfbfff irq 21 at device 7.0 on pci0
atapci1: [ITHREAD]
ata2: <ATA channel 0> on atapci1
ata2: [ITHREAD]
ata3: <ATA channel 1> on atapci1
ata3: [ITHREAD]
atapci2: <nVidia nForce CK804 SATA300 controller> port 0x9e0-0x9e7,0xbe0-0xbe3,0x960-0x967,0xb60-0xb63,0xf100-0xf10f mem 0xfebfa000-0xfebfafff irq 22 at device 8.0 on pci0
atapci2: [ITHREAD]
ata4: <ATA channel 0> on atapci2
ata4: [ITHREAD]
ata5: <ATA channel 1> on atapci2
ata5: [ITHREAD]
pcib1: <ACPI PCI-PCI bridge> at device 9.0 on pci0
pci1: <ACPI PCI bus> on pcib1
dc0: <ADMtek AN985 10/100BaseTX> port 0xde00-0xdeff mem 0xfe9ff000-0xfe9ff3ff irq 19 at device 7.0 on pci1
miibus0: <MII bus> on dc0
ukphy0: <Generic IEEE 802.3u media interface> PHY 1 on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
dc0: Ethernet address: 00:18:f8:08:ba:a8
dc0: [ITHREAD]
ohci1: <AcerLabs M5237 (Aladdin-V) USB controller> mem 0xfe9fe000-0xfe9fefff irq 17 at device 8.0 on pci1
ohci1: [ITHREAD]
usb2: OHCI version 1.0, legacy support
usb2: <AcerLabs M5237 (Aladdin-V) USB controller> on ohci1
usb2: USB revision 1.0
uhub2: <AcerLabs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb2
uhub2: 2 ports with 2 removable, self powered
ohci2: <AcerLabs M5237 (Aladdin-V) USB controller> mem 0xfe9fd000-0xfe9fdfff irq 17 at device 8.1 on pci1
ohci2: [ITHREAD]
usb3: OHCI version 1.0, legacy support
usb3: <AcerLabs M5237 (Aladdin-V) USB controller> on ohci2
usb3: USB revision 1.0
uhub3: <AcerLabs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb3
uhub3: 2 ports with 2 removable, self powered
ohci3: <AcerLabs M5237 (Aladdin-V) USB controller> mem 0xfe9fc000-0xfe9fcfff irq 17 at device 8.2 on pci1
ohci3: [ITHREAD]
usb4: OHCI version 1.0, legacy support
usb4: <AcerLabs M5237 (Aladdin-V) USB controller> on ohci3
usb4: USB revision 1.0
uhub4: <AcerLabs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb4
uhub4: 2 ports with 2 removable, self powered
ehci1: <ALi M5239 USB 2.0 controller> mem 0xfe9fb000-0xfe9fb0ff irq 16 at device 8.3 on pci1
ehci1: [ITHREAD]
usb5: EHCI version 1.0
usb5: companion controllers, 2 ports each: usb2 usb3 usb4
usb5: <ALi M5239 USB 2.0 controller> on ehci1
usb5: USB revision 2.0
uhub5: <AcerLabs EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb5
uhub5: 6 ports with 6 removable, self powered
uhub6: <vendor 0x050d product 0x0201, class 9/0, rev 2.00/0.00, addr 2> on uhub5
uhub6: multiple transaction translators
uhub6: 4 ports with 4 removable, self powered
fwohci0: <1394 Open Host Controller Interface> mem 0xfe9fa000-0xfe9fa7ff irq 18 at device 8.4 on pci1
fwohci0: [FILTER]
fwohci0: OHCI version 1.10 (ROM=1)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:90:e6:39:00:00:0f:92
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
dcons_crom0: <dcons configuration ROM> on firewire0
dcons_crom0: bus_addr 0x26b8000
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: BUS reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
nfe0: <NVIDIA nForce4 CK804 MCP9 Networking Adapter> port 0xf000-0xf007 mem 0xfebf9000-0xfebf9fff irq 23 at device 10.0 on pci0
miibus1: <MII bus> on nfe0
e1000phy0: <Marvell 88E1116 Gigabit PHY> PHY 1 on miibus1
e1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
nfe0: Ethernet address: 00:e0:4d:0e:3f:77
nfe0: [FILTER]
pcib2: <ACPI PCI-PCI bridge> at device 11.0 on pci0
pci2: <ACPI PCI bus> on pcib2
pcib3: <ACPI PCI-PCI bridge> at device 12.0 on pci0
pci3: <ACPI PCI bus> on pcib3
pcib4: <ACPI PCI-PCI bridge> at device 13.0 on pci0
pci4: <ACPI PCI bus> on pcib4
pcib5: <ACPI PCI-PCI bridge> at device 14.0 on pci0
pci5: <ACPI PCI bus> on pcib5
vgapci0: <VGA-compatible display> mem 0xfc000000-0xfcffffff,0xc8000000-0xcfffffff,0xd7000000-0xd7ffffff irq 18 at device 0.0 on pci5
acpi_tz0: <Thermal Zone> on acpi0
fdc0: <floppy drive controller> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
fdc0: [FILTER]
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
sio0: type 16550A
sio0: [FILTER]
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
ppbus0: [ITHREAD]
ppi0: <Parallel I/O> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppc0: [ITHREAD]
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
cryptosoft0: <software crypto> on motherboard
orm0: <ISA Option ROM> at iomem 0xd0000-0xd3fff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
ums0: <vendor 0x1241 product 0x1166, class 0/0, rev 1.10/2.00, addr 2> on uhub0
ums0: 5 buttons and Z dir.
uhid0: <Logitech Logitech RumblePad 2 USB, class 0/0, rev 1.10/1.00, addr 2> on uhub4
Timecounters tick every 1.000 msec
Fast IPsec: Initialized Security Association Processing.
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
acd0: DMA limited to UDMA33, device found non-ATA66 cable
acd0: DVDROM <SONY DVD-ROM DDU1615/GYS4> at ata0-master UDMA33
acd1: DMA limited to UDMA33, device found non-ATA66 cable
acd1: DVDR <SONY DVD RW DW-G120A/MYR5> at ata1-master UDMA33
ad4: 157066MB <WDC WD1600YS-01SHB1 20.06C06> at ata2-master SATA300
ad6: 157066MB <WDC WD1600YS-01SHB1 20.06C06> at ata3-master SATA300
acd0: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 
acd0: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 
acd1: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 
acd1: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 
ar0: 157066MB <nVidia MediaShield RAID1> status: READYcd0 at ata0 bus 0 target 0 lun 0
cd0: <SONY DVD-ROM DDU1615 GYS4> Removable CD-ROM SCSI-0 device 
cd0: 33.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present

ar0: disk0 READY (master) using ad4 at ata2-master
ar0: disk1 READY (mirror) using ad6 at ata3-master
SMP: AP CPU #1 Launched!
cd1 at ata1 bus 0 target 0 lun 0
cd1: <SONY DVD RW DW-G120A MYR5> Removable CD-ROM SCSI-0 device 
cd1: 33.000MB/s transfers
cd1: Attempt to query device size failed: NOT READY, Medium not present
Trying to mount root from ufs:/dev/ar0s1a
-------------- next part --------------

X.Org X Server 1.4.0
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 7.0-RELEASE amd64 
Current Operating System: FreeBSD vesper.int.sykotik.org 7.0-STABLE FreeBSD 7.0-STABLE #2: Tue Mar 11 12:33:19 EDT 2008     root at vesper.int.sykotik.org:/usr/src/sys/amd64/compile/VESPER amd64
Build Date: 13 February 2008  01:44:21PM
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Mar 14 00:14:46 2008
(==) Using config file: "/etc/X11/xorg.conf"
(WW) ****INVALID MEM ALLOCATION**** b: 0xd7000000 e: 0xd7ffffff correcting

More information about the freebsd-questions mailing list