Anyone have any luck installing openoffice?

Colby W. colbyw at
Tue Mar 18 14:30:36 PDT 2008

On Tue, Mar 18, 2008 at 2:53 PM, D Hill <d.hill at> wrote:
> On Tue, 18 Mar 2008 at 21:45 +0100, ante at Update.UU.SE confabulated:
>  >
>  > No I have tried to manually download the package for openoffice, which barfed
>  > since dependencies where not present.
>  >
>  > pkg_add -r didn't work since there was no package where it should have been
>  > on the site to download.
>  >
>  > I have tried to build from source as well and that fails since the source can
>  > not be found. (ports tree updated)
>  >
>  > How do I install it? I need it pretty bad right now.
>  >
>  > It was't this hard last time I tried.
>  Installed fine here under FreeBSD 7.0-RELEASE from the ports tree:
>    /usr/ports/editors/
>  without any errors. Of course I had to manually download the required Java
>  stuff.

I tried this shortly after 7.0 was released and the Java portion of
building OpenOffice-2 from ports wanted an old tzupdater that Sun no
longer provides. I have yet to update my ports tree so I don't know if
that has been corrected yet or not; if not, where does one get the
tzupdater 1.3.0_2007h (I think that's the version it asked for)?



More information about the freebsd-questions mailing list