core Dumb during CVSUP

Warren Liddell shinjii at
Tue Jun 24 12:02:13 UTC 2008

On Tuesday 24 June 2008 21:51:09 Lowell Gilbert wrote:
> Warren Liddell <shinjii at> writes:
> > I have up untill recently been able to do cvsup np's at all, now all of a
> > sudden it core dumps, any thoughts welcome..
> >
> > Connecting to
> > Connected to
> > Server software version: SNAP_16_1h
> > Negotiating file attribute support
> > Exchanging collection information
> > Establishing multiplexed-mode data connection
> > Running
> > Bus error (core dumped)
> What did you change since it worked?
> Are you seeing core dumps on anything else?

CORE dumps using cvsup still occur, so im presuming im always going ot have to 
use csup, but at this stage, i'll wait untill portupgrade has finished to see 
if anything changes in that reguards.

But i was having a lot o fissues upgrading ports due to 1 pkg, but a completre 
rem of ports dir an a sup of the ports tree solved that issue.

More information about the freebsd-questions mailing list