Link Aggregation

David Wassman DWassman at
Thu Feb 28 16:14:00 UTC 2008

I am having some difficulty in getting any protocol link aggregate to
work for network teaming. I have read the chapter in the handbook and
followed the instructions there. Unfortunately, it always comes up "no
carrier". I have tried the failover, loadbalance and lacp (with an
enabled lacp switch) to no avail. The link members are showing as active
but the lagg0 interface reports as "no carrirer"". I have assigned it a
valid IP address, etc.
I have tried this on two different "PC", one virtual in VMWare running
FreeBSD 6.3 amd64 and on a Dell PE 1300 running FreeBSD 6.3 i386 (I know
it is old, just for testing). Both behave identically. 
No updates have been made to either machine so if that is the issue let
me know. Other than that, I am at a lose (not much comes up in Google,
at least not in English).
Thanks for the help.

David Wassman, MCP Net+
IT Network Administrator
Davis, Monk & Company
(800) 344-5034
(352) 372-6300
(352) 375-1583 FAX

The information contained in this electronic message is legally
privileged and confidential under applicable law, and is intended only
for the use of the individual or entity named above. If you are not the
intended recipient, you are hereby notified that any dissemination,
copying or disclosure of this communication is strictly prohibited. If
you have received this communication in error, please notify Davis, Monk
& Company (352) 372-6300 and delete this communication immediately
without reading it, making any copies of it or distributing it.


More information about the freebsd-questions mailing list