diskLabelCommit fails within a sysinstall script?

Jerry McAllister jerrymc at msu.edu
Wed Feb 20 17:42:21 UTC 2008

On Wed, Feb 20, 2008 at 12:17:49PM -0500, Jeff Gold wrote:

> On Tue, Feb 19, 2008 at 5:33 PM, Jerry McAllister <jerrymc at msu.edu> wrote:
> >  Just to be clear; I am not suggesting deleting that 'c' partition.
> Thanks for the warning.  I never manually delete the ad0s1c partition,
> but I'm using Qemu so I do usually rebuild the underlying image to
> clear previous state.  That doesn't make things work.  (I also tried
> *not* doing so, but the results aren't any different.)  How would I
> check what the fstype of a bsdlabel partition is?
> Something I've just noticed is that even invoking sysinstall
> interactively doesn't change  the outcome.  I believe this means the
> FreeSBIE environment I've got set up is bad in some way.  I don't
> understand why sysinstall would care but apparently it does.  Does
> anyone else use mediaSetUFS or equivalent for installation?

You are beyond my experience here.   
And I have never tried FreeSBIE [yet].


>                                                                Jeff

More information about the freebsd-questions mailing list