FW: Delivery Status Notification (Failure)

Da Rock rock_on_the_web at hotmail.com
Wed Feb 13 07:30:44 UTC 2008

I am getting a serious case of deja vu here- anyone else?

I've gotten a whole bunch of these nearly 2 days after the message was sent. Variations include delays and failures. Plus I'm getting repeats of old posts from the past few days- what the hell is going on? Is it the freebsd server reposting or another gone haywire? Or hasn't my message gone through? I've received no reply to this post so it is possible, I'm not sure about others- can anyone verify?

Feel free to offer some advice on this post too as I have had no response and I'm still VERY stuck.


From: postmaster at central23.psg.net
To: rock_on_the_web at hotmail.com
Date: Tue, 12 Feb 2008 22:03:00 -0800
Subject: Delivery Status Notification (Failure)

This is an automatically generated Delivery Status Notification.
Unable to deliver message to the following recipients, due to being unable to connect successfully to the destination mail server.
       freebsd-questions at freebsd.org
--Forwarded Message Attachment--From: rock_on_the_web at hotmail.com
To: freebsd-questions at freebsd.org
Date: Mon, 11 Feb 2008 22:20:58 +0000
Subject: Darwin Calendar Server not starting - Kerberos problem

I've just been trying to get a calendar server running for my network, and have tried a couple of options including webcalendar, and an apache calDAV module (this won't build due to a lack of xattr.h.
I ended trying to build the Darwin Calendar Server based on these instructions (http://www.royhooper.ca/blog/articles/2007/07/07/installing-the-darwin-calendar-server-on-freebsd) which were quite reasonable, and which I finally worked out (see freebsd-ports list). But it won't start. It loops saying that kerberos is not supported.
According to the instructions, kerberos needs to be there, but not configured. So I didn't configure it originally, but when it failed I tried configuring it. I started it, but it fails again saying its incorrectly configured, and I have no idea whats wrong. Apparently the database is not operational or something which I can't work out as I have no idea about kerberos and I followed the instructions in the handbook.
Any ideas? What info do I need to post? Thanks in advance guys
Your Future Starts Here. Dream it? Then be it! Find it at www.seek.com.au
freebsd-questions at freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

It's simple! Sell your car for just $30 at CarPoint.com.au

More information about the freebsd-questions mailing list