Darwin Calendar Server not starting - Kerberos problem

Da Rock rock_on_the_web at hotmail.com
Mon Feb 11 22:32:59 UTC 2008

I've just been trying to get a calendar server running for my network, and have tried a couple of options including webcalendar, and an apache calDAV module (this won't build due to a lack of xattr.h.

I ended trying to build the Darwin Calendar Server based on these instructions (http://www.royhooper.ca/blog/articles/2007/07/07/installing-the-darwin-calendar-server-on-freebsd) which were quite reasonable, and which I finally worked out (see freebsd-ports list). But it won't start. It loops saying that kerberos is not supported.

According to the instructions, kerberos needs to be there, but not configured. So I didn't configure it originally, but when it failed I tried configuring it. I started it, but it fails again saying its incorrectly configured, and I have no idea whats wrong. Apparently the database is not operational or something which I can't work out as I have no idea about kerberos and I followed the instructions in the handbook.

Any ideas? What info do I need to post? Thanks in advance guys
Your Future Starts Here. Dream it? Then be it! Find it at www.seek.com.au

More information about the freebsd-questions mailing list