wireless dongle Howto.

Dead Line dead_line at hotmail.com
Thu Feb 7 21:46:01 UTC 2008

Hello Gurus,
   Im On 6-3-R fresh install, and I have 3Com wireless router.
   the configurations in the router as follow:
   Its WEP encryption 64-bit WEP, Key 1 is used: key: 2330XXXXXX
   On my FBSD i have tried to use DLINK dongle DWL-G132 but for sorry, im disappointed that this old cheap
   dongle is not supported yet.. So i switched to LightWave and fortunatly its supported and the driver for it
   showedup automatically as ural0
# ifconfig -aural0: flags=108843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST,NEEDSGIANT> mtu 1500        ether 00:08:a1:87:dc:71        media: IEEE 802.11 Wireless Ethernet autoselect (DS/1Mbps)        status: no carrier        ssid WatchingYou channel 13        authmode OPEN privacy ON deftxkey 1 wepkey 1:104-bit txpowmax 100        bmiss 7 protmode CTS
Now im trying to connect to my router ,, but all the attempts fails..
here is my /etc/rc.conf
# ifconfig_ural0="DHCP"# ifconfig_ural0="ssid WatchingYou DHCP"#ifconfig_ural0="ssid WatchingYou wepmode on weptxkey 1 wepkey 1:3230xxxxxx DHCP"#ifconfig_ural0="authmode wepmode on weptxkey 1 wepkey 3230xxxxxx DHCP"ifconfig_ural0="ssid WatchingYou authmode open wepmode on weptxkey 1 wepkey 1:3230xxxxxx DHCP"#
I tried all the hashed lines in the rc.conf but no luck always when i try to to start the device it gives up..
# /etc/rc.d/netif startural0: no link .............. giving up
Please help.. How can I connect my wireless device to my router..im sure its rc.conf line
Please advice..
Express yourself instantly with MSN Messenger! Download today it's FREE!

More information about the freebsd-questions mailing list