boot-only?which cds?reprobing network devices during setup? (my minor experience/complaints today..)

Jay jay.krell at
Fri Dec 19 14:38:51 UTC 2008

I couldn't find documentation as to what the "boot only" CDs are.
So I tried it. Now I know. They boot, start setup, and then must get the  "setup source" from the network (or perhaps swap CDs).
My machine's onboard ethernet controller is apparently not supported,or not quite working. It was working fine from Linux.It is a Sun machine with onboard nVidia ethernet.
So I connected a USB to ethernet adapter.It works.But I had to reboot the computer.It would a little nice if setup would re-probe devices.
Also, when you boot the boot only CD, and say to use the CDfor the install source, it errors, repeatedly, for every "package".You have to know to push control-c.
I also don't see information as to what is on CD1 vs. 2 vs 3.
In the visual fdisk, I deleted a partition, then tried undo,
it said it couldn't, that it had commited/written already. I later restarted
setup and the deleted partition was back. It seems its understanding
of what has been written is wrong.
(I ran FreeBSD a bunch years ago, around 3.x, but stopped
once I found pulling out a USB device paniced.
Ready to give it another try..well, for some porting work..)
 - Jay

More information about the freebsd-questions mailing list